[cvsnt-dev] Bug#466408: Failure of Drop-In Compatibility with Old Repository

Andreas Tscharner andy at vis.ethz.ch
Wed Jul 9 07:21:45 BST 2008

Arthur Barrett wrote:
> Andreas,

Hello Arthur,
> I'm not cc'ing the bug on this message, but I am cc'ing cvsnt-dev.
>> create a new 
>> package as soon as CVSNT 2.5.04 is released which is due ... When? 
>> Arthur? :-)
> I'm currently putting together another RC, partly because there were
> some more rename fixes, but mostly because the "old" builds used the
> system libxml2 (except on windows) which for everything except redhat5
> meant it didn't work - that meant no working CVSNT for mac, hpux,
> solaris, redhat4, suse - pretty much everything anyone actually use in
> "production".   Of course all your recent work on Debian has been on the
> builds with libxml2 included, so I think you've got nothing to do at
> your end except testing...

Speaking of included libs: PCRE in cvsnt is quite old (6.6). I count 18 
"Common Vulnerabilities and Exposures" on cve.mitre.org. As you said: It 
does not affect Debian (and probably other distros), because the 
installed versions of PCRE are used, but are there any plans to update PCRE?

Best regards
Andreas Tscharner                                   <andy at vis.ethz.ch>
"Intruder on level one. All Aliens please proceed to level one."
                                       -- Call in "Alien: Resurrection"

More information about the cvsnt-dev mailing list