[cvsnt] strange installing difficulties

Rick van der Ree rick.van.der.ree at novicom.nl
Mon Aug 6 17:35:09 BST 2001

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I've have a problem with installing cvsnt. I tried to install it, but it didn't totally worked. So I removed the install (I uninstalled it correctly). When I tried to install it a second time (on a other location) I got a dll missing error (not a cvs dll or something) while installing. So I restarted the computer, and then saw that it still installed part of the program. I tried to remove it again (through configuration -> Software -> cvsnt) and then select Remove. Then it toke a few seconds, it said the program was removed but it still stays in the software list (even though all the components are removed). It didn't matter how much I tried.

When I now want to reinstall it, it always askes if I want the modify the install (or remove, but that doesn't work). If I modify to add all the components, it is put in my 'windows' directory (and I never entered that directory). But since the directory has restrictions, the program wouldn't work right, and of course it isn't the right place to have a program in. Now I removed all the registry entrences and again removed the program. Now it is out of the software list, but I still cannot do a straight install, I still get the same options (AND CANNOT GIVE A ALTERNATE PATH). What should I do.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.cvsnt.org/pipermail/cvsnt/attachments/20010806/99731b53/attachment.htm 

More information about the cvsnt mailing list