[Cvsnt] Problem when using systemAuth=no

Glen Stampoultzis glens at oopl.com.au
Wed Dec 12 23:08:24 GMT 2001

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
[ Picked text/plain from multipart/alternative ]


I'm having trouble running pserver when systemAuth is set to no.  I have
done the following things:

Set up a passwd file.  I created the file directly in my repository CVSROOT

I checkout CVSROOT in a sanbox directory using local mode.  I modified
config and set systemAuth=no and commited.

I switched to remote mode.

I did a cvs login which worked.

I then tried to check out a module and got the following error:

Fatal error, aborting.
user1: no such user

Any ideas?  I tried using systemAuth=yes and got it to work (having created
a real user first).

Glen Stampoultzis
gstamp at iprimus.com.au
Phone: +61 3 9753 6850
Mobile: 0402 835 458
ICQ: 62722370

Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook