[Cvsnt] cvsnt 1.10.8 -> 1.11.1.2 b41?

Tony Hoyle tmh at nothing-on.tv
Fri Dec 14 22:13:18 GMT 2001


On Thu, 13 Dec 2001 23:10:19 +0000, Bo Berglund wrote:

> I have several servers running already with 1.10.8. What is the minimum
> I need to do to upgrade to 1.11.1.2? I don't want to redo the repository
> configuration etc, so I figured I could use the exe file itself and just
> replace the one I have with the new one. But the package on the web now
> contains an installer file for everything rather than the zip with the
> cvs.exe file. And the service now seems to have changed name from
> ntservice to cvsservice. Does the installer take care of stopping and
> removing the ntservice and then installing the cvsservice?
>
It doesn't handle the upgrade automatically, unfortunately (mostly
because I'm not very good at installshield & can't work out how to do
it).  The repository configuration is the same.  If you do 'ntservice -u'
before starting it'll be smoother, however you're not forced to use the
cvsservice.exe unless you want a feature that's not in the ntservice.exe.
You could install cvsnt in a directory somewhere and copy the executable
files to the correct destination and it'd probably work.

Tony
_______________________________________________
Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook