[Cvsnt] Newbie, "No such repository" error on create repository

Luke.W.Friendshuh at seagate.com Luke.W.Friendshuh at seagate.com
Mon Apr 1 23:36:41 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I am trying to set up a new winCVS ver 1.2 setup.  Our IT group setup the
cvsnt on a server and gave us access through a domain.  I can see
the drive as a network drive, and can get winCVS to work with a local
mounted directory, but I don't want to use it that way since we are going
to set up multiple users.

The mapped drive path is: "\\server_name\dir_name\testme".

I admit that I don't really know what is supposed to go in the
CVSRoot in the "general" tab of "init settings", but my best guess
from the documentation was the following:
     user_name at server_name:\dir_name\testme

This is the error message I received:

cvs -d :ntserver:user_name at server_name:\dir_name\testme init
\dir_name\testme: no such repository

The "I HATE YOU" was in green text if that means anything.  (Is that coming
from winCVS or some message
that winCVS is parroting.  (I want to know who hates me)    : - )

I have tried several versions of the above path with no luck.  I even tried
it without the
"user_name at server_name".   If I do that I get an "Instruction at 0x78003bf
referenced memory at 0x0000."  error,
and then winCVS terminates.

Any help on this would be very appreciated.  I looked through 6 months of
archives and didn't see anything
on this topic.  (By the way a search mechanism through the list of
questions would be very helpful)



Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook