[Cvsnt] Admin -o (delete revision) bug on Chinese Win2k

Gabor.Nagy at allianz.com.sg Gabor.Nagy at allianz.com.sg
Thu Apr 11 10:50:52 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi All,

I have experienced that if the server is running on a Chinese Win2k the
admin -o returns

cvs [admin aborted]: end of file from server (consult above messages if

Since this error did not appear on an english machine, I suspected that
there is a problem with parsing some numbers or dates - tried to set the
regional settings the same, but it did not helped.

Have also tried to delete a range of revisions with -o 1:2 (this case there
is no . in the numbers) but the result was the same.

Any idea?

Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook