[cvsnt] Re: SSH Support

Chris Yocum cyocum at hotmail.com
Mon Dec 23 21:29:06 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

In article <au6mol$n9d$1 at sisko.nodomain.org>, tmh at nodomain.org says...
>Chris Yocum wrote:
>> I am trying to use CVSNT build 63 with the SSH support.  I
>> can use pserver and ntserver protocols perfectly.  However, when I try to
>> use this form of the SSH protocol :ssh:cyocum at chrishome:/TEST, I get
>> Incorrect
>> password or key.  I checked to make sure that I was entering the correct
>> password with the pserver protocol.  Is there something that I am missing?
>Hmm... so you did:
>cvs -d :ssh:cyocum at chrishome:/TEST login
>and that worked, followed by
>cvs -d :ssh:cyocum at chrishome:/TEST co <something>
>and that failed?
>Strange...  The ssh server isn't nearly as well tested as anything else
>though (which is why it's marked experimental) so it doesn't entirely
>surprise me.  I'll look into it.

     That is not exactly what I did.  What I did was:
     set cvsroot=:ssh:cyocum at chrishome:/TEST
     cvs login
     password prompt

     Sorry for the confusion.  I should know better than to do this while I am 
not in front of my work machine.  Also, when I ran cvsssh -test I kept getting 
unknown error -11 from what appeared to be threads trying to connect.  
However, I have no clue what error -11 is.  This would happen every few 
seconds.  Also, I am running this on a Win2k Server machine.  I should be in 
front of my work machine and can give you more information then.  Again, sorry 
for any confusion.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook