[Cvsnt] CVS Domain Authentication Problem

Bo Berglund bo.berglund at system3r.se
Fri Jul 5 21:28:12 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

The cvstemp dir must have *full control* for everyone including the
domain users everone and the local system everyone.


On Tue, 2 Jul 2002 15:52:21 +0000 (UTC), davidsn at us.ibm.com ("David S
Nelson") wrote:

>I am currently setting up CVS(CVS NT Service build 57f) on Win2k
>Server inside of a domain.  The server that CVS is installed on is not the
>domain controller.  I am able to connect to cvs through the command prompt
>and I am also able to add users to the passwd file using their domain
>passwords.  Now when I actually try to connect to the repository using the
>Administrator's account I can access CVS with out any problems.  I run the
>CVS ls -l -R command and it lists all the correct information.  When I
>attempt to do this with another user that has been added to the passwd file
>(i.e. log in and then show the files in the CVSROOT using the ls command) I
>get the following error.
>can't create temporary directory E:\cvstemp/cvs-serv2428
>Permission denied
>I assume that I haven't setup security properly on the local file system.
>I have tried giving full access with my domain account to the e:\cvstemp
>directory but that still doesn't work.  Any suggestions would be greatly
>Scott Nelson
>IBM Learning Services
>Cvsnt mailing list
>Cvsnt at cvsnt.org
>http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

Bo Berglund
bo.berglund at system3r.se
Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook