[Cvsnt] Couldn't connect to named pipe... error

Tony Hoyle tmh at nothing-on.tv
Sat Jul 27 00:15:30 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Sat, 27 Jul 2002 00:09:35 +0100, P DoubleYa wrote:

>> When trying to connect from another Win2K box, we get
>> cvs [update aborted]: Couldn't connect to named pipe on remote machine:
>> Error 2
> This seems to be a problem with the cvs.exe that's used from CVS For NT.
> This same error was happening from both the GUI and the command line. On
> the command line, I was PATH'd to use the CVS.EXE that comes with CVS For
> NT. Again, this error came up with all protocols I tried (ntserver, sspi,
> pserver).

As I pointed out in my other message, it is not possible for pserver or
sspi to generate this error message, as they don't use named pipes at all.
 Something else on your network is causing this error - possibly
filesystem related - you don't have your repository on a network share do


Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook