[Cvsnt] Commit problems

Bo Berglund bo.berglund at telia.com
Fri May 3 10:17:12 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Fri, 3 May 2002 07:56:45 +0000 (UTC), Jonas Hangvar
<hangvar at lysator.liu.se> wrote:

>I've tried to install CVS on another machine according to your
>instructions Bo and I get the exact same error message (CVS [commit
>aborted]: reading from server: error -1) when trying to
>commit, which leaves me very frustrated. It's independent of whether I
>use WinCVS or the CLI. Maybe I should try to set it up with pserver, so
>far I've only run the ntserver protocol, since all clients are on
>Windows. Any other ideas?
No ideas, this procedure has always worked for me...

(Bo Berglund, developer in Sweden)
Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook