[Cvsnt] Problems with Linux cvsnt client connecting to Windows cvsnt serv er

Dziengeleski, Seth Seth_Dziengeleski at Maxtor.com
Thu May 16 19:04:11 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Here at work we've been using cvsnt as our source repository, however until
recently it's been a purley windows network environment.  Recently I decided
to see if I could use linux to perform my daily duties as a firmware
engineer.  After downloading the linux version of cvsnt (and matching the
revision with what's on the server) I simply tried cvs login, which  failed
and I haven't been able to get past it.  I was hoping that someone on this
list might have encountered and solved this problem once before.

Here's the relevant info.

cvsnt version (both client and server)
CVSROOT=:pserver:MMASeDzien at fwsql1/f//cvs/cvsroot
(server is on fwsql1 at f:\cvs\cvsroot and the default port is used)

sample screen output

~$cvs login
Logging in to :pserver:MMASeDzien at fwsql1:2401/f//cvs/cvsroot
CVS password:
cvs [login aborted]: authorization failed: server fwsql1 rejected access to

Anyone have any suggestions to offer?

thanks for you help,
Seth Dziengeleski
seth_dziengeleski at maxtor.com
Firmware Engineer
Maxtor Corp.

Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook