[cvsnt] admin command permission denied

Nicholas Yue nicholas.y at NOSPAM.immersivetechnologies.com
Fri Nov 29 08:52:32 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

While experimenting with scripts for checking log messages, I have a need to
revert commitinfo back to an original version.

Because the script has a typo, I am in a catch 22, I can check in the
updated commitinfo because the commit fails!

I executed the following (1.2 being the version I would like it to be)

$ cvs -d:ntserver:developer07:/c//cvsrepository admin -o 1.2 commitinfo
cvs [server aborted]: usage is restricted to repository administrators

I am logged in as administrator on the machine, I have also tried the domain
controller administrator account, still no success.

Does anyone know how to configure CVSNT to allow administrator access?

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook