[cvsnt] admin command permission denied

Bo Berglund Bo.Berglund at system3r.se
Fri Nov 29 12:28:07 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Create a new file named admin in the CVSROOT directory of your repository.
Then add the login names for each person that you want to be able to administrate
the CVS server to this file (each on a separate line).
This file is not under version control so you must put it there manually.

Now you should be able to perform the wanted admin commands.


-----Original Message-----
From: Nicholas Yue [mailto:nicholas.y at NOSPAM.immersivetechnologies.com]
Sent: den 29 november 2002 09:53
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: [cvsnt] admin command permission denied

While experimenting with scripts for checking log messages, I have a need to
revert commitinfo back to an original version.

Because the script has a typo, I am in a catch 22, I can check in the
updated commitinfo because the commit fails!

I executed the following (1.2 being the version I would like it to be)

$ cvs -d:ntserver:developer07:/c//cvsrepository admin -o 1.2 commitinfo
cvs [server aborted]: usage is restricted to repository administrators

I am logged in as administrator on the machine, I have also tried the domain
controller administrator account, still no success.

Does anyone know how to configure CVSNT to allow administrator access?

cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook