[cvsnt] Re: cvs [update aborted]: Couldn't connect to named pipe on remote machine: Error 53

Lars Houmark lars at removenospam.houmark.com
Sat Oct 5 14:51:49 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi Tony,

Thank you very much. Because of the difficulties (sry for my bad spelling)
in being at the office and at home at same time, I contacted a friend of
mine. He installed WinCvs and tried connecting through the pserver protocol.
After some small adjustmens it all worked out. Because he never before had
checked out that module he had no problems with ntserver.
I went to the office today and started out with checking out a new module
that i had created back home and created on my workstation, so my laptop
would consider this one brand new. First I couldn't login. Because the
module, which made all the problems were selected. I selected another
non-cvs folder instead and weeee, I got to login.
After loggin in og could checkout the new module and so far so good.
The other one, making all the problems still wouldn't allow me to get
through. So I simply did delete it and checked it out again. Now things
began to work.

Thank you very much, I am sure that my story is known to you and others, but
I still thought that I would send my feedback to help other people in the
same situation as myself.

Maybe this little workaround should be included in one the FAQ's for CVS for
NT or WinCvs ?

Regards again,

Lars Houmark

"Tony Hoyle" <tmh at nodomain.org> wrote in message
news:ankquk$ei8$1 at sisko.nodomain.org...
> On Fri, 04 Oct 2002 16:34:16 +0200, Lars Houmark wrote:
> >
> > cvs [update aborted]: Couldn't connect to named pipe on remote machine:
> > Error 53
> >
> You're using ntserver each time, probably because there's already a
> CVS/Root file in the checked out repository.  ntserver doesn't work well
> remotely as it requires access to port 139 which is firewalled on any
> sensible server.
> Change to a directory which doesn't already have a checked out repository
> and try from there.  I generally do a 'cvs -d <repository> version' from
> the command line to check access, as it's quick.  Not sure what the
> quickest way from the GUI is...
> Tony

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook