[cvsnt] Repository suddenly not accessible CVSNT

Koen no at ssppaamm.com
Wed Oct 9 15:45:08 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

As of this morning, my repository is suddenly not accessible any longer.
To be specific, I get the following error message when trying to commit or
checkout files (on my machine, but also on other machines):

In D:\Temp: cvs -q checkout -P MAMI

cvs [server aborted]: can't chdir(D:\Koen): Permission denied

Error, CVS operation failed

I did not change anything to my repository settings in weeks, so I don't
know what could be causing this...
Could anyone help me out trying to figure out what's going on?
BTW, I can still checkout if I use local mode...
Server version: CVSNT (Build57h) (has been working stable for weeks
Client version: TortoiseCVS 1.0.2 (uses CVSNT (Build57h) as well)
OS: Win2K SP3

I tried to do it manually from the command prompt as well, to no effect...

I also tried under cygwin (which uses version 1.11), and that also gives:
cvs [server aborted]: can't chdir(D:\Koen): Permission denied

Any idea anyone?
Is my repository corrupted?
How can I get back to a working system?
Many questions, I know...


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook