[cvsnt] cvs merge hang

Lawson.Reed Reed.Lawson at IGT.com
Mon Feb 3 23:08:43 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I'm not new to cvs, but I am to cvsnt. I'm also new to being
the server admin. We have been running this as a test case here
at IGT for a few days. I'm trying to convince a small group of engineers 
here to start a rebellion to over through PVCS as the established version
control system here.

So far the group loves it. But today, the first merge attempt 
happened and things just hung....

CVSROOT: :pserver:engineering\rlawson at fe411894:/work (password
TCL is available, shell is enabled : help (select and press enter)
cvs update term_cfg.h (in directory D:\library\lib12001\src\)
RCS file: /work/library/lib12001/src/term_cfg.h,v
retrieving revision 1.2
retrieving revision 1.3

(then nothing....)

Here is our setup...
     CVSNT pserver dated 1/27/03 
              (I think its "68" but I can't see that anywhere. Out of pure 
              coincidence, the "68" release date of 1/27 was the day I
     WinCVS 1.2 as the client.

I also tried the CVS command line version in the CVSNT directory with the
same result.

Any help would be great.


Reed Lawson
IGT Firmware Engineering
(775) 448-0755

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook