[cvsnt] Re: Cvsnt hangs the w2k server, v (build 57d)

John Peter Arnold jparn at ar-ent.net
Wed Feb 5 19:03:41 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

"Tony Hoyle" <tmh at nodomain.org> wrote in message
news:b1jb62$sq5$1 at sisko.nodomain.org...
> Tony Hoyle wrote:
> Can't reproduce this at all...  To get this kind of thing suggests
> corruption in the data between the client & server.  I'd suggest this:

I tried again command "cvs -t upd -r S001-001" again the cvs\tag file
contains only one letter N. The trace has nothing regarding this file.

If I give command "cvs -t upd -A" the cvs\tag file is deleted and the trace
    -> main loop with CVSROOT=:ntserver:ar2:y:\cvsroot01
   S-> unlink(CVS/Tag)
    -> unlink(CVS/Tag)
   S-> unlink(./CVS/Tag)
    -> unlink(CVS/Tag)
   cvs server: Updating .
   ... ...
   S-> unlink(CVS/Tag)
    -> unlink(CVS/Tag)
   S-> rename(CVS/Entries.Backup,CVS/Entries)
   S-> unlink(CVS/Entries.Log)
    -> rename(CVS/Entries.Backup,CVS/Entries)
    -> unlink(CVS/Entries.Log)

I now try command "cvs -t upd -r BR-2002-ac" the trace makes no mention of
the cvs\tag file. The file is properly created and it contains TBR-2002-ac.

I also tried to disable my antivirus and the problem persists.

Are you sure that the tag file should contain Ntag-name?

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook