[cvsnt] Re: Error during compile of cvsnt...

Bo Berglund bo.berglund at telia.com
Tue Jan 7 20:29:50 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Tue, 07 Jan 2003 20:49:23 +0100, Bo Berglund
<bo.berglund at telia.com> wrote:

>I just updated my CVS sandbox (and had to set the flag to create
>Then I went to VC6 and tried to build cvs.exe , but it failed on:
>Error executing cl.exe.
>cvs.exe - 1 error(s), 3 warning(s)
>What is cl.exe that it tries to execute?

Additional info:
When I do a build all I get this in the output window a bit above the
final error:
fatal error C1083: Cannot open source file:
'F:\Engineering\Projects\cvsnt\src\info.c': No such file or directory

I have tried to check out the file info.c from src, but when using the
browser in WinCvs it appears that this file is not in the repository,
yet somehow it is referenced in the project. How can I proceed?
Should I try to grep this file name and delete it from whatever file
it appears in?
Note: I am not a big VC6 user, in fact I use it solely to compile
cvsnt and wincvs, so I am not at all familiar with the configuration
or project files or wherever the list of source files are kept.
Grateful for any help here.

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook