[cvsnt] cvs [server aborted]: can't create temporary directory C:\WINDOWS\Temp/cvs-serv2176: Permission denied

Fredrik Andersson fredrik.andersson at myppc.com
Wed Jul 16 20:10:41 BST 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

After reading all installation guides, I've tried to use following 
directory configurations:

1: c:\cvs\cvstemp and c:\cvs\cvsrepo
2: c:\cvstmp and c:\cvsrep
3: c:\windows\temp and c:\cvsrep

All I get is (with the different result depending on what dir is 

cvs [server aborted]: can't create temporary directory C:\WINDOWS\Temp/cvs- 
serv2176: Permission denied

None work even thou I've tried to change the login that runs the services 
to .\Administrator, and my own user account that have admin rights on this 

Also I've tried to set the users that should have access to the TMP 
directory, but i don't get those properties when bringing up the properties 
tabstrip when right clicking the folder. I only get Sharing properties. 
(What have I missed in the XP configuration to not get the folder security 
properties, this would probably solv my prolem)

I use Windows XP Pro, I'm not connected to a domain but to a workgroup.

Hope you have all information that you need to help me out here, getting 
frusturated ;)..


Fredrik Andersson

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook