[cvsnt] Re: connecting to cvsnt

Kevin zzz at zzz.zzz.org
Mon Jun 2 10:14:44 BST 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

"Mark Puckett" <amp2 at cdc.gov> wrote in message
news:bb8d0v$377$1 at sisko.nodomain.org...
> I installed latest cvsnt on w2k server. Created test repository.  Tested
> connection from command prompt on same w2k server, connected ok.
> Then installed latest wincvs 1.3 on seperate client machine.  Connected to
> test repository just fine.
> Now created second repository on server and attempted to connect from
> wincvs client and had a problem.  So I tested from command prompt on
> client.  Set cvsroot to test repository and I was able  to connect using
> "cvs ls -l -R".  Tried to connect to second repository and got error "cvs
> [ls aborted]: unrecognized auth response from <server>: cvs [server
> aborted]: Authentication failed".  Did same test directly from server
> command shell and was able to connect to second repository.
> If I remove the test repository using cvsnt controll panel, and completely
> delete it from hard disk, and attempt to connect from client I get an
> intelligent message about the repository not existing.  If I attempt to
> connect to some never existing repository I get same error message as
> above about failed authentication.
> I am using sspi to connect.  My nt account has rights to the entire server
> directory tree.  I change no account rights to get access to first test
> repository.  I have not changed the config or passwrd files on the server.
> Any help would be greatly appreciated.

Did you try to login from WinCVS? Use "Admin/Login" menu.
Kevin Agius

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook