[cvsnt] A question

Keith D. Zimmerman keith at eagle-solutions.com
Fri Jun 27 00:16:05 BST 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Well, I does have A/V installed, but it was supposed to be disabled on
that folder...  I'll look into it.

I changed directories, and commited and it worked, so for now the
problem is solved.  Does A/V still look like the culprit?
	cd eshlibw\ewbase
	cvs commit -m "..."
This worked.


keith d. zimmerman, mcsd 
eagle solutions

> -----Original Message-----
> From: Tony Hoyle [mailto:tmh at nodomain.org] 
> Sent: Thursday, June 26, 2003 7:10 PM
> To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> Subject: Re: [cvsnt] A question
> Keith D. Zimmerman wrote:
> > I suppose any body who has worked on sourceforge recently has seen
> > errors like this, but tonight, I am getting it on my own server.
> > 
> > F:\code\211>cvs -q commit -m "ebms:task?37982" eshlibw\ewbase
> > cvs [commit aborted]: writing to server socket: error -1
> > 
> > Using sspi, and the user has had no other trouble.  I suspect file
> > corruption, is that possible?
> > 
> > Appreciate a prompt response as my boss is breathing down 
> my neck for
> > this commit.
> There were certain AV programs that used to cause that, but 
> AFAIK they've
> all been fixed ages ago.  Have you installed anything on the server
> recently?
> Tony
> _______________________________________________
> cvsnt mailing list
> cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook