[cvsnt] EMERGENT: help when upgrade to 2.0.11

Bo Berglund bo.berglund at telia.com
Thu Nov 6 06:12:09 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Thu, 6 Nov 2003 10:13:10 +0800, "Guofeng Zhang"
<guofengzhang at visionnex.com> wrote:

>I tried CVSNT 2.1.11 , the development version. it works as 1.11.1.x, that is, if the vuser directory has existed, when I re-checkout the module, the directory will be UPDATED.
>In 2.0.11, if I use this command: 
>           cvs co -P biz!vuser           (no -d option)
>if the biz!vuser command exists, when I run the above command, the directory is udpated. the problem occurs only when '-d' option is used.
>Is it a bug?
No, if you check out to the same directory that is already a cvs
sandbox then cvs will see this sna change to cvs update instead.

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook