[cvsnt] lost connection to cvsnt

l0kz at bk.ru l0kz at bk.ru
Thu Nov 13 14:55:43 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


Please, help me to resolve the next problem:

Any command that i do to pserver is got aborted by the server. For

cvs -d :pserver:user at serverName:/repo login

Logging in to :pserver:user at serverName:2401:/repo
CVS password:****
cvs [login aborted]: Error reading from server serverName: -1: No such file or direc

I've got w2k SP4.

user - windows user from cvs group(i created)
I also got this error when i try to add a new user.

When I try to telnet into the server i got "connection to host lost"

i ran cvsnt in test mode(cvsservice -test) and then tried to connect
to it with telnet and here' s the log...

start the server in test mode:
C:\>cvsservice -test
CVS 2.0.8 (Jul 24 2003) starting in test mode.
TEMP/TMP currently set to C:\cvststtemp
Initialising socket...ok
Impersonation is enabled
Starting auth server on port 2401/tcp...
Starting named pipe server...
Registering service SPN... failed (Error 1332)
Error: Registering cvs service SPN failed (error 1332)
CVS initialised successfully

when trying to telnet into the server got:
0005905a: Process 0000031c started
000592f9: Process 0000031c terminated

why is it terminated? Maybe its because SPN that is failed at startup?
but i don't think so.

Thank you in advance for your help!


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook