[cvsnt] add files in repository root problem

Nenad Blagojevic nenadblagojevic_exth at msn.com
Sun Nov 23 23:06:49 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Why can I not add a file in the cvs repository root. I have added several
directories and files in the directories, but i cannot manage to add files
in the repository root. I have tried with netbeans built in client, and the
commandline. Neither works!

Win2003 server commandline aproach:

cd to project root directory (with the file)
cvs add template.jsp
tried also with:
cvs add /template.jsp
cvs add \template.jsp

returned message by cvs:
cvs add: in directory .:
cvs [add aborted]: there is no version here; do 'cvs checkout ' first

What do I do wrong? Do the cvs support files in root directory?



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook