[cvsnt] Re: Taginfo call cannot handle & character in argumentlistor module name....

Bo Berglund bo.berglund at telia.com
Sun Aug 15 22:31:47 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Sun, 15 Aug 2004 20:28:39 +0100, Tony Hoyle <tmh at nodomain.org>

>David Somers wrote:
>> I've got it to compile with Visual Studio 2003 (because that just happened
>> to be the version installed on my dev machine). I guess it would compile
>> with earlier versions. YMMV.
>It'll compile fine but the project files won't load - MS bumped the 
>version on them to remove backward compatibility (they're otherwise 
>See http://www.codeproject.com/macro/vsconvert.asp for a program that 
>makes the necessary updates.

Now I have installed VS DOTNET2003 (took over an hour..), updated the
cvsnt sandbox from the server and added the modification to get the
quotes into the taginfo call.
Then I loaded the cvsnt.slt project file into VS and selected Build
After a while there was a number of error messages but the cvs.exe was
actually compiled so I copied it over to my install folder for CVSNT
(where I had 2.0.51).
Then I tried to connect to the repository using WinCvs as I did
before, but the result is:

cvs [update aborted]: Can't authenticate - server and client cannot
agree on an authentication scheme (got '')

So I also copied over the newly compiled sspi_protocol.dll and tried
again but the same result.
So now basically with the new cvs.exe it is no longer possible to
connect and authenticate using SSPI.
What is really going on here? Why can't I authenticate anymore?
Do I need to copy any other files as well from the build I did to the
install folder?

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook