[cvsnt] CVS file delete

Scot.Glen at domgen.com Scot.Glen at domgen.com
Tue Dec 7 15:40:44 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi guys, 

We're using CVSNT 2.0.51d connecting to Websphere Studio (Eclipse based 
IDE) ... If I try to delete a file from my workspace, then sync with CVS, 
I get the following error:-

The server reported an error while performing the "cvs commit" command.
  TestProject: cvs server: Up-to-date check failed for 
  TestProject: cvs [server aborted]: correct above errors first!

In the Eclipse Synchnorise view, the file does appears with a minus (-) 
file icon as it usually would, but appears as a conflict.  I've tried 
updating the file from CVS, the re-deleting it from my workspace and 
syncing again, but I get the same error all the time.... I just can't rid 
of these files!!!!!

Any ideas guys .... 



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook