[cvsnt] Branch permission bug in 2.0.24

Jan Rychtar rychtation at email.cz
Fri Feb 6 09:23:02 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Tony Hoyle wrote:
> The permissions stuff hasn't been changed for over a year, so I can't 
> see anything changing there.  Can you give an example of what you think 
> is wrong?  It seems to be working OK on my machine.

I gave you an example in the thread below, but no answer came. I've tried
this stuff on another computer on an absolutely clean installation of
cvsnt 2.0.24 + Win2k and I am still experiencing the same problem:

Write permission for specific branch is NOT enough to write to that
branch, there must be another write permission to the HEAD branch for it
to work!

Am I really alone to experience this kind of problem? Have you any idea
what am I doing wrong? I am using nothing but the fresh installation of
cvsnt. I've tried all combinations of local X sspi protocol, local X
domain user.

Thanks for help.
Jan Rychtar

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook