[cvsnt] Re: cvsnt does not encrypt

Andreas Herdt andreas.herdt at alaska-research.com
Fri Jan 16 17:28:46 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Tony Hoyle wrote:
> On Fri, 16 Jan 2004 17:39:11 +0100, Andreas Herdt
> <andreas.herdt at alaska-research.com> wrote:
>>I have tried with sserver and pssi, I have tried all settings
>>available with advanced tab, I have restarted the service each time.
> It's impossible to have an unencrypted datastream with sserver.  This
> suggests you're not actually using it...  If you're going to change
> protocols make sure you're not running from within an existing
> sandbox.
> Tony

I have read a lot of documentation the last days, I can not remember 
that I have read "sandbox" anywhere. Seems like I have missed something.

I have just checked against docu of cvs 1.11.10 and could not find any

Can you put me ( and others of course ) to right direction??


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook