[cvsnt] Re: Problem listing modules on NT4 Server

Bo Berglund bo.berglund at telia.com
Thu Jul 1 19:00:37 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

You did *not* download and install CVSNT if you got it from
The only source for CVSNT is www.cvsnt.org.
And the CVSNT versions are not on 1.11.x , they are on 2.0.40+

So your questions seem to be misdirected, you should go to the cvs.org
website instead.


On Thu, 1 Jul 2004 11:40:17 -0600, "Siegfried Heintze"
<siegfried at heintze.com> wrote:

> Maybe that is my problem! I just installed CVSNT one or two weeks ago from
>sourceforge. I downloaded the latest version.
>I ran "cvs -v". Am I running 1.11.6 of the server? It looks like it to me.
>Is that the latest version? See below.
>    Thanks,
>         Siegfried
>C:\Program Files\Apache Group\Apache2\cgi-bin>cvs -v
>Concurrent Versions System (CVS) 1.11.6 (client/server)
>Copyright (c) 1989-2003 Brian Berliner, david d `zoo' zuhn,
>                        Jeff Polk, and other authors
>CVS may be copied only under the terms of the GNU General Public License,
>a copy of which can be found with the CVS distribution kit.
>Specify the --help option for further information about CVS
>-----Original Message-----
>From: cvsnt-bounces at cvsnt.org [mailto:cvsnt-bounces at cvsnt.org] On Behalf Of
>Oliver Giesen
>Sent: Thursday, July 01, 2004 10:46 AM
>To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
>Subject: Re: [cvsnt] Re: Problem listing modules on NT4 Server
>> C:\Documents and Settings\Administrator>cvs -d
>> :pserver:siegfried at ls -R
>> Unknown command: `ls'
>> I tried it without the "-R" and that does not help -- I get the same
>That's a different issue. The server you're contacting either is not CVSNT
>or a very old build of it. The ls command is only supported by CVSNT. Very
>recent development builds of GNU CVS also support a command by that name but
>it seems like it's not the same.
>Hope this helps.

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook