[cvsnt] Re: Latest Updates

Richard Wirth r.wirth at wirthware.de
Fri Jul 23 15:19:03 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hello Richard,

Friday, July 23, 2004, 4:01:35 PM, you wrote:

RW> Hello Tony,

RW> Friday, July 23, 2004, 12:52:58 PM, you wrote:

TH>> Robert Sauer wrote:

>>> 1) Automatic repository alias update yielded a trailing slash, the
>>> repository was not accessible until I removed that manually.

TH>> I'll fix that.

>>> 2) cvs info -s brings up the Application Error Reporting tool. But maybe
>>> that one is my failt, as I copied the prebuilt binaries over a regular
>>> 2.0.41a installation.
TH>> I can't repeat it on mine...  copying the binaries over 2.0.41a should
TH>> have worked but I'll wait to see if others have the same problem.

RW> There seem to be some 'ugly' lines of code in info.c line 88/89.
RW> What could be argv[0] when argc is already zero??
RW> (This is the line where I get it crashing...)

But even after fixing this I get:

centaur:~/osdev/cvsnt_2/cvsnt$ cvs info -s
Available protocols on server:

gserver             gserver 2.0.50 (MIT)
cvs info: Read data failed (5): error:00000000:lib(0):func(0):reason(0)
cvs [info aborted]: reading from server: error -1

And even from the win32 build I get the same error...

But against my local cvs servers the command succeeds:

centaur:~/eirene_cvs$ cvs info -s
Available protocols on server:

sserver             sserver 2.0.52 (Prerelease Jul 23 2004)
pserver             pserver 2.0.52 (Prerelease Jul 23 2004)
sspi                sspi 2.0.52 (Prerelease Jul 23 2004)

Best regards,
 Richard                            mailto:r.wirth at wirthware.de

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook