[cvsnt] pserver will not authenticate

Aris de Peuter pacde at ucalgary.ca
Thu Jul 29 18:50:34 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Ive seen some discussion surrounding this but havent yet found a
solution to my problem.

Im installing cvsnt 2.0.51 on Windows XP machine.
repository location: C:\cvsrepo\eclipse

I followed the install instructions from:

Now when I try to test the CVSNT connection I get the following:

SET CVSROOT=:pserver:me at localhost:/cvsrepo/eclipse
cvs login
--> Now I get the login prompt and type my local system login
I get: cvs [login aborted]: authorization failed: server localhost
rejected access to /cvsrepo/eclipse for user me

Now if I do
SET CVSROOT=:sspi:me at localhost:/cvsrepo/eclipse
it lets me login without any problems.

What Ive done:
Ive tried several things - Ive created a CVSUsers group and given them
full access to this C:/cvsrepo along with System
                                  - Ive edited the config file and
accepted the default "SystemAuth=yes"
                                  - Ive tried the opposite, set
SystemAuth to no and created a passwd file in CVSROOT with my username
                                     a !<domain name> in it.
                                  - Ive tried changing the <domain name>
to 11111 so it acts like a password.

could anyone possibly help out?
Im a newbie to CVS and this is my first attempt at an install.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook