[cvsnt] 001 FAIL Lock not within repository when trying to add a new file

"Spilker, Jörg" Joerg.Spilker at AFA-LWA.Niedersachsen.de
Fri Jul 30 10:47:26 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


trying to add a new file to a module gives me the following error message:

/work/12spilk/4GL_invekos_alt/FL_P_BEWILL.2002.M/SPER(1)>echo $CVSROOT

:pserver:12spilk at afa-h1-fs01:/F//VSM/cvs/fb9/4GL_invekos_alt

/work/12spilk/4GL_invekos_alt/FL_P_BEWILL.2002.M/SPER(0)>cvs add
cvs [server aborted]: Failed to obtain lock on
v: 001 FAIL Lock not within repository

i think the reason is that i moved to file from another module (moved file
to new module, issued cvs delete and and cvs commit in the old module
directory and then tried cvs add in the new module directoy). When i create
a really fresh file and tried to add, it works.

Server is runnig 2.0.41a and client is 1.11 on Digital Unix.

Greetings, Joerg 	

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook