[cvsnt] Updating from CVS 1.11.15 stopped working.

Victor A. Wagner Jr. vawjr at rudbek.com
Tue May 11 09:01:48 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I just tried it and get the same results.  I guess my update everything in 
about 2 hours is going to fail miserably.

C:\Projects\boost>cvs version
Client: Concurrent Versions System (CVSNT) 2.0.41 (client/server)
Server: Concurrent Versions System (CVS) 1.11.15 (client/server)

C:\Projects\boost>cvs update
? bin
? bjaminstall.log
? bjamv2.log
? buildit.bat
? manualrun.log
.... several more ? lines, then:

cvs update: Updating .
cvs update: warning: Jamfile was lost
cvs update: move away ./Jamfile; it is in the way
C Jamfile
M Jamfile.v2
cvs update: warning: Jamrules was lost
cvs update: move away ./Jamrules; it is in the way
C Jamrules
cvs update: warning: LICENSE_1_0.txt was lost
cvs update: move away ./LICENSE_1_0.txt; it is in the way
C LICENSE_1_0.txt
cvs update: warning: README was lost
cvs update: move away ./README; it is in the way
cvs update: warning: boost-build.jam was lost
cvs update: move away ./boost-build.jam; it is in the way
C boost-build.jam

more tests
C:\Projects\boost>cvs status Jamfile
File: no file Jamfile           Status: Needs Checkout

    Working revision:    1.13
    Repository revision: 1.14    /cvsroot/boost/boost/Jamfile,v
    Sticky Tag:          (none)
    Sticky Date:         (none)
    Sticky Options:      (none)

C:\Projects\boost>cvs diff Jamfile
cvs diff: cannot find Jamfile
C:\Projects\boost>dir Jamfile
  Volume in drive C is VideoStorage
  Volume Serial Number is 9424-5F8B

  Directory of C:\Projects\boost

2004-01-08  20:21             7,210 Jamfile
                1 File(s)          7,210 bytes
                0 Dir(s)  18,187,186,176 bytes free

something is seriously messed up

At Tuesday 2004-05-11 00:29, you wrote:
>As of yesterday I can no longer update my Sourceforge.net developer 
>sandboxes (those accessed via SSH). It seems SF have upgraded from CVS 
>1.11.11 to 1.11.15 at that time.
>When I try to update all I get is:
>cvs update: warning: [File] was lost
>cvs update: move away [File]; it is in the way
>C [File]
>....for every single file in the sandbox. Doing a fresh checkout and 
>trying to update that produces the same result.
>This was also reported by a user in the CVSGUI tracker already, using 
>CVSNT 2.0.34 against a CVS 1.12.7 server (as well as one other unspecified 
>older version):
>According to that report, CVSNT 2.0.8 still works, so the breakage must 
>have appeared somewhere between that and 2.0.34 .
>Any ideas?
>----    ------------------
>JID:    ogiesen at jabber.org
>ICQ:    18777742        (http://wwp.icq.com/18777742)
>cvsnt mailing list
>cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
>http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

Victor A. Wagner Jr.      http://rudbek.com
The five most dangerous words in the English language:
               "There oughta be a law"  

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook