[cvsnt] SSPI Authentication Problem

Matthew Preston mcpres at mcpres.com
Fri May 14 20:08:40 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Thanks!  That was the problem.  The account is normally not used accept for
the CVS.


"Chuck Kirschman" <Chuck.Kirschman at bentley.com> wrote in message
news:mailman.388.1084561681.235.cvsnt at cvsnt.org...
Possibly your domain password expired?  If you don't log out every day
you may not notice it.


-----Original Message-----
From: cvsnt-bounces at cvsnt.org [mailto:cvsnt-bounces at cvsnt.org] On Behalf
Of Matthew Preston
Sent: Friday, May 14, 2004 2:41 PM
To: cvsnt at cvsnt.org
Subject: [cvsnt] SSPI Authentication Problem

I've been successfully remotely connecting to our server with no
problems for the past couple of weeks.  Suddenly with no know changes I
get the following error when trying to connect:

Authentication protocol rejected access

If I use a different account from the same machine, I can login
successfully.   I tried using a passwd -X user for the user having the
problem, and then readded the user, but the problem still persists.
Have also tried rebooting both the server and client machines.

Any suggestions, or thoughts?


cvsnt mailing list
cvsnt at cvsnt.org http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt cvsnt downloads at march-hare.com https://www.march-hare.com/cvspro/en.asp#downcvs @CVSNT on Twitter CVSNT on Facebook

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook