[cvsnt] Re: problem with checkout / permissions?

Gerhard Fiedler lists at connectionbrazil.com
Sat May 29 09:27:03 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

>>>I have a system with some restricted permissions, and I'm getting this
>>>result (using the sspi protocol with cvsnt 2.0.41a):
>>>e:\test>cvs -t checkout Module/Test
>>>D:\Programs\CVS\CVSNT\cvs.exe -t checkout Module/Test
>>>  -> Tracelevel set to 1.  PID is 3992
>>>  -> Session ID is f9840b74b8b0000
>>>  -> main loop with CVSROOT=:sspi:user at gedesk:/projects
>>>  -> Encryption enabled
>>>  -> Requesting server cvsignore
>>>  -> Requesting server cvswrappers
>>>  -> Requesting server cvsrc (read-cvsrc2)
>>>S -> do_module(Module/Test, Updating, , )
>>>cvs [server aborted]: Cannot check out files into the repository itself

FWIW, after I went back to my previous version (2.0.13) on the server, it
worked again. So in between it seems something broke -- or I have a
configuration problem that worked with 2.0.13 and not with 2.0.41a.

Please let me know if you need some help circling that in.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook