[cvsnt] Re: WinCVS 1.3 not responding

Oliver Giesen ogware at gmx.net
Fri Oct 15 14:58:35 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Kinjal wrote:

> I was creating build in WinCVS 1.3 and message came saying CVSNT
> Server crashed. pserver setup was also done successfully. I was
> running with CVSNT 2.0.51d.  I installed latest version CVSNT
> 2.0.58a.   And tried with WinCvs13b17-2 and WinCvs13b20.  Both are
> not responding.  I tried with CVSNT 2.0.51d also. But both are not
> responding.  I am using Windows 2000 Professional.
> Hope for your early and positive reply.
> Hope for your reply within a day or two.

You will have to supply a bit more info if you want to get back
anything useful, though. E.g.:

What exactly were you doing when you were "creating build in WinCvs
1.3"? This description bears no significance in terms of CVS. Which
commands were you running?

What do you mean by "pserver setup was also done successfully"? Do you
mean that you were able to login successfully?

When you say that WinCvs was not responding, do you really mean the
WinCvs UI (as in "I had to kill the WinCvs.exe process via Task Manager
because it was no longer responding") or is it just that you invoked a
command (which one BTW?) and then the _server_ did not respond?

Etc. ... ?


----  ------------------
JID:  ogiesen at jabber.org
ICQ:  18777742	(http://wwp.icq.com/18777742)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook