[cvsnt] may be a bug in CvsNT 2.0.58b & may be a bug in bugtracker-system

gmx-ka-2001 ka-2001 at gmx.net
Wed Oct 20 21:37:52 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

1) could create an account (kurt2002) at your bugtracking system - only it does not let mit login to it ...
    errormsg: Your account may be disabled or blocked or the username/password you entered is incorrect.
    tried to login after half an hour again - the same result.

2) error (?) in CvsNT 2.0.58b

the error:

The server reported an error while performing the "cvs commit" command.
   Opera: cvs [server aborted]: cannot rename file /Java/Opera/src/kurt/,BkMrkReader.java, to /Java/Opera/src/kurt/,BkMrkReader.java,: Permission denied

my system:

   WinXP HomeEdition SP1 (German language) + some updates
   CvsNT 2.0.58b (all checkboxes under "generic non-cvs" selected for compatibility)
   Eclipse 3.0.1 & Eclipse 2.1.3

I think the problem is caused by the change under which user CvsNt runs.
The old files (created by older versions of CvsNt) have the owner "administrators".
The new commited changes or files go into it with the current user.

Unfortunately the "run as user"-options crashes the configurationdialog and also there is no
administrators-user to select from the combobox.

Could not find any workaraound up to now - except creating new repositories.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook