[cvsnt] Re: may be a bug in CvsNT 2.0.58b & may be a bug in bugtracker-system

gmx-ka-2001 ka-2001 at gmx.net
Thu Oct 21 21:08:03 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Thu, 21 Oct 2004 07:08:09 +0200, Bo Berglund <bo.berglund at telia.com> wrote:

> On Wed, 20 Oct 2004 22:37:52 +0200, gmx-ka-2001 <ka-2001 at gmx.net>
> wrote:
>> my system:
>>   WinXP HomeEdition SP1 (German language) + some updates
>>   CvsNT 2.0.58b (all checkboxes under "generic non-cvs" selected for compatibility)
>>   Eclipse 3.0.1 & Eclipse 2.1.3
> I don't think that XP-Home will work as a server. It explicitly has
> only Guest access from the network...
> Update to XP-Pro and test again.
> /Bo
> (Bo Berglund, developer in Sweden)

Thanks for your prompt answer!

I use CvsNT only on my only one computer (no networking) - and up to now it
worked fine (until version 2.051d).

I activated the owner-column in windows-explorer, opened the CVS-repository-
folder and what to see is that all files created with version 2.051d (the one
I used before 2.0.58b) have the owner "Administratoren" (must be
administrators in english) and new files created with 2.0.58b have "AZUL/kurt"
(AZUL is my compis name, kurt the account) as owner. Doesn't this fit to the
error-message "permission denied" ?

I could reproduce this behavior (first 2.0.51d then updated to 2.0.58b) on
WinXP Pro (SP1+some updates) in my company (used locally only also to test
this problem) today. So a change to WinXP Pro wouldn't solve that.

When I tried to change the user-account for CvsNT 2.0.58b in the settings of
the configuration it just chrashed (the cfg-program - server still worked)
(disappeared) without any message.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook