[cvsnt] Re: 2.0.58d test release

Paul Glezen pglezen at eye.bee.em
Sat Oct 30 17:43:13 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi Tony,

Here is a small tidbit that might help troubleshoot the "renaming 
problem" as I experienced it during a recent upgrade attempt.

I had upgraded from CVSNT 2.0.8 to 2.0.58b.  The developers were using 
WSAD 5.0.x and 5.1.2 and getting the "unable to rename file" error that 
others have posted here.  I received the same error using the command 
line client provided by CVSNT 2.0.58b.  This happened for any file I 
tried to change and commit that had existed in the repository prior to 
the upgrade.  But if I added a new file, I could successfully change and 
commit (no renaming error reported).

So if you're attempting to reproduce the problem, perhaps comparing 
permissions of new files stored in a repository created under a prior 
version might provide a clue.

Good luck,
- Paul

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook