[cvsnt] Newbie Question - Can't even launch the CVSNT Applet

Freddy Villalba fvillalba at pericless.com
Tue Sep 7 17:22:00 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I just downloaded CVSNT v2.0.51d and tried to install it on a Windows 2000
Server machine. The installation program seems to do its job just fine, no
warnings or error messages.

However, when I try to launch the CVS for NT application on the Control
Panel, it throws an error message: "Se produjo un error mientras se
trabajaba con archivo c:\WINNT\system32\cvsnt.cpl del Panel de Control" (the
message is in spanish). In english I suppose it would be something like: "An
error occured whilst working with the file c:\WINNT\system32\cvsnt.cpl from
the Control Panel".

I have tried to launch the services by myself; the "Locking Service" starts,
but the other service ("CVSNT") doesn't.

What is going on? I've read about some missing DLLs. I'm missing the
msvci71.dll file. Could this have something to do with this problems?

I'd really appreciate any help u can provide. I'm going nuts here...


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook