[cvsnt] Re: Problem connecting to repository using SSPI

Matt Schuckmann matthew_schuckmann at amat.com
Tue Aug 2 19:43:26 BST 2005

I checked the Audit Logs on the server and it shows that the user is
successfully logging in and logging off but that is it nothing else.
I noticed that if I execute a command there are additional security
privledges granted to me but I'm already an Administrator on the system and
the privledges aren't anything that one should need to use CVS.

I don't see any other logs either in the Application or Security log
sections when the user attempts to use CVS.
I tried turning on Full Control security audit logging for the user and that
drive but I don't get anything more.

I noticed that in some other thread back in 2004 for a simlilar problem you
(Tony) recommended setting a registry variable
HLKM\Software\CVS\PServer\ServerTraceLog  to get additional logging from
CVS, I tried creating and setting this to a file name but I get nothing,
should this still work?

Matt S.

"Tony Hoyle" <tony.hoyle at march-hare.com> wrote in message
news:dcoaim$dm$1 at paris.nodomain.org...
> Matt Schuckmann wrote:
> > No it's not on a network drive I was carefull not to do that, although
> > server is a virtual Win2003 server running on Win2003 server it has to
> > with what our IT dept wanted.
> >
> > Is there any additional options or utilities I can use to help figure
> > out.
> The audit logs on the server are your best bet.  They'll tell you
> exactly which permission was denied and to what object.
> Tony

More information about the cvsnt mailing list