[cvsnt] Re: CVSNT 2.5.02 (Servalan) Build 2048: Error connecting to older cvs-server

Tony Hoyle tony.hoyle at march-hare.com
Wed Aug 10 03:06:35 BST 2005

Bo Berglund wrote:
> Now I have updated my PC to 2054, server still 2.0.38:

Must be something local to you, although I can't imagine what.. works 
for me:

H:\>cvs -d :sspi:xppro1:/repo ver
Client: Concurrent Versions System (CVSNT) 2.5.02 (Servalan) Build 2054 
(Release Candidate 3) (client/server)
Server: Concurrent Versions System (CVSNT) 2.0.58d (client/server)


More information about the cvsnt mailing list