[cvsnt] Re: RC4 glitches or features...?

Bo Berglund Bo.Berglund at system3r.se
Tue Aug 16 08:55:57 BST 2005


And it probably reflects in my mroblems using a cvsnt 2.0.38 server as well...
Client > build 2040 == no connection
Client <= build 2040 == works OK

/Bo


-----Original Message-----
From: cvsnt-bounces at cvsnt.org [mailto:cvsnt-bounces at cvsnt.org]On Behalf
Of Richard Wirth
Sent: den 16 augusti 2005 09:04
To: Tony Hoyle
Subject: Re: [cvsnt] Re: RC4 glitches or features...?



Hello Tony,

Tuesday, August 16, 2005, 4:59:47 AM, you wrote:

TH> Oliver Giesen wrote:
>>
>> I'm also getting the "move away" messages when checking out the
>> following module (just as an example), which is also not virtual:
>> 
>> cvs -d:pserver:anonymous at cvs.sf.net:/cvsroot/jcl co jcl
>> cvs -d:pserver:anonymous at cvs.sf.net:/cvsroot/jcl co jcl
>>
 
Looks like it only happens when the sanbox is on a branch?

The problem can also be observed with mozilla-cvs-server.
There everything is on a branch, trunk is (almost) empty.

(btw. this was my problem I reported last week: "compatibility issues")




-- 
Best regards,
 Richard                            mailto:richard at wirthware.de

_______________________________________________
cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook