[cvsnt] (no subject)

Eng. Mina Ramses mina.ramses at gmail.com
Wed Aug 17 20:43:17 BST 2005


I'm trying to install cvsweb-NT on Apache but I have a problem. The
configuration seems OK, but when I invoke the cvsweb.cgi, I get the
following error (Apache log):
[error] [client 127.0.0.1] malformed header from script. Bad
header=HTTP/1.1 301 Moved: c:/program files/apache
group/apache/cgi-bin/cvsweb.cgi

-i setted the perl path at the first of my cvsweb.cgi
-i setted the CVSROOT and have loca access to my repos.
-i have other cgi and perl scripts working on my server.

I'm running CVSNT-2.5.01, CVSWEB(NT), ActivePerl 5.6 and Gnu's RCS on
Apache1.3 and WinXP HE SP2 box , i followed the following
configuration guide :
http://www.cvsnt.org/wiki/InstallationTips
http://www.devguy.com/fp/cfgmgmt/cvs/cvswebnt_apache.htm

- CVSNT installed in D:\Prorgam Files\CVSNT
- cvsweb directory is in my server's root in the cgi-bin directory
- I copied the cvsweb.conf to the apache's conf directory
- I have the repos. directory C:\cvsrepo and temp C:\cvstemp
- I have the RCS directory in C:\RCS
- I have the Perl in C:\Perl\bin\perl

-- 
|Eng. Mina r. Fahmy|
------------------------------------------------------------------------------------------
FOP Arabization Main Developer, Linux OS(Ninja) arabization Maintainer.
GNU/Linux registered user #312544 * Debian 3.1 Sarge * PC
Posix Computer society IEEE Org.
Oracle 8i D.B.A  Master by |Masters of Technology|OUniv
Java Certified Developer
Debian motorizes Life. 
Linux Network Consultant member
==========================================================================================
GnuPG Ring FingerPrint:
-----------------------
Pub Key fingerprint = 04C8 9207 2B66 2D8B 46B3  6596 686B 9EAC 976D 456E
==========================================================================================



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook