[cvsnt] Build 2063, Linux compile error in libcvsapi.so

Tony Hoyle tony.hoyle at march-hare.com
Fri Aug 19 13:26:36 BST 2005

Ernst Gill wrote:

> No patch yet, but it looks for me that libcvsapi.so is not
> using libroken.so from kerberos at link time.
You don't need to.  cvsnt itself doesn't link with kerberos anyway, only 
the protocol.

If you're missing glob it sounds like you have an broken glibc - it's a 
standard library function.  What version of linux?  cvsnt is developed 
on linux and always compiles on it..


More information about the cvsnt mailing list