[cvsnt] Re: command in logInfo is not executed

Bo Berglund bo.berglund at system3r.se
Mon Dec 12 13:52:58 GMT 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Mon, 12 Dec 2005 11:44:44 +0000 (UTC), Evan Chou
<cyq_0906 at yahoo.com.tw> wrote:

>Dear CVSNT user,
>Recently I upgraded cvsnt server from 2.0.51d to, but 
>the execution in logInfo which worked fine on old server is now failed.
>I tried to narrow down to problem scope, and thus I tested cvsnt 
>with a simple case. My logInfo in $CVSROOT is : 
>DEFAULT C:/Bugzilla_CVS_integ/aaa.pl %{sVv}

change to:
DEFAULT <path to>\perl.exe C:/Bugzilla_CVS_integ/aaa.pl %{sVv}

Make sure that all \ in path is replaced with / and that you don't
have any spaces in the path to Perl.

The file associations may not work for the account under which the
CVSNT server runs. Better to be explicit.

/Bo Berglund

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook