[cvsnt] :pserver: access method is not available on this system

Bo Berglund bo.berglund at telia.com
Mon Dec 19 22:13:17 GMT 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Mon, 19 Dec 2005 15:10:36 -0600, "Scott Bolton"
<srb.nospam at nospam.winsim.com> wrote:

>i run this command:
>cvs -d :pserver:user at computer:2401:c:/repos login
>and it gives me this output:
>cvs [login aborted]: the :pserver: access method is not available on this
>my server has CVSNT 2.5.03 (Scorpio) Build 2151 installed on a XP Pro SP2
>and i have several clients running 2000 Pro SP4 with no cvs software
>installed, these clients have mapped a drive from my server so they can call
>cvs.exe that is in the install directory on that server

Why did you do that? To save disk space on the clients?
In my view the clients should each have its own cvs installed (client,
not server).
There are issues with dlls and other that probably is better handled
if the cvs program is actually installed on the client...

>this works for all my client computers except one, where i get the above
>error message, i also tried other protocols but got the same error
>this is embarassing because im the resident cvs "expert" here at our office,
>and my computer is the only one not working, please help

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook