[cvsnt] Authentication problems

Joelle Tegwen tegwe002 at umn.edu
Tue Jul 5 15:58:21 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I also posted this on cvsgui because I'm not sure which software is having
the problem.

When I left work last Thursday, all was fine with my cvs.

Today I got to work and when I tried to update I got the following message:
cvs -q -x update -P (in directory C:\Projects\youthhood\)
cvs [update aborted]: Can't authenticate - perhaps you need to login first?

***** CVS exited normally with code 1 *****

Startup yields the following conformations:
CVSROOT: (sspi authentication)
Python 2.3.4 (#53, May 25 2004, 21:17:02) [MSC v.1200 32 bit (Intel)] on
TCL is available, shell is enabled : help (select and press enter)

I tried rebooting my machine (I don't shut down at night) and that wasn't
helpful. I'm able to remote into the machine the repository is on. I also
tried rebooting the server and that did nothing.

Could anyone help figure out what happened? We need to get some work up to
our production machine today so this is really critical for us.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook