[cvsnt] Windows Server 2003 service pack 1 install broke my cvsnt

Tony Hoyle tony.hoyle at march-hare.com
Fri Jul 29 16:06:54 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

David L. Nadle wrote:
>>If you grab a copy of Filemon from 
> I ran filemon while trying cvs -d :sspi:user at hostname:/cvsroot login,
> and got a lot of output, but nothing leaps out. I don't really know what
> to look for. Here's the last part of the log output. Sorry if my tab
> stops aren't the same as yours. . .

Filemon isn't going to help.  From your original message the user is no 
longer allowed access.

This can be many things - check the audit logs as that'll give a better 

If it worked before it sounds like the account has been disabled, or has 
been restricted so it can't login over the network.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook