[cvsnt] Re: I get 'file in the way' errors when I don't think I should.

Jakob Kruse kruse at kruse-net.dk
Fri Oct 7 09:22:31 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

... or try to delete the entire directory that has "in the way" files and 
update again. That has solved this problem for me before (deleting the files 
themselves did not - after one update they came back, after two I got the 
error again).


"Bo Berglund" <bo.berglund at system3r.se> wrote in message 
news:433d561b.38269158 at news.cvsnt.org...
> On Fri, 30 Sep 2005 13:54:58 +0100, "Richard Kerry"
> <Richard.Kerry at bbc.co.uk> wrote:
>>I've just tried this process from both WinCvs and Tortoise.
>>In both cases windows/bin/drivers appears in the initial greyed out and
>>preceded by '?' list of folders being ignored.
> Check in the windows/bin/CVS/Entries file if there is a line which
> specifies directory drivers.
> If there is none then when you update from above drivers and check the
> option to create missing directories that exist in repository the
> existing folder is truly "in the way".
> You could add a line to the Entries file manually specifying this
> folder and see what happens.
> /Bo Berglund 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook